MikroTik RouterOS 6.27 (c) 1999-2015 http://www.mikrotik.com/

[admin@danny] > /export
# mar/23/2015 23:18:40 by RouterOS 6.27

/interface pppoe-client
add disabled=no interface=ether6 name=WAN1 password=password user=danny123
add disabled=no interface=ether7 name=WAN2 password=password user=danny456
add disabled=no interface=ether8 name=WAN3 password=password user=danny789
add disabled=no interface=ether9 name=WAN4 password=password user=danny012
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
/ip address
add address=2.16.1.1/24 interface=bridge1 network=2.16.1.0
/ip dns
set servers=213.42.20.20,195.229.241.222
/ip firewall filter
add action=reject chain=input dst-port=22 protocol=tcp src-address=!2.16.1.0/24
add action=reject chain=input dst-port=21 protocol=tcp src-address=!2.16.1.0/24
/ip firewall mangle
add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=WAN1 new-connection-mark=WAN1_conn
add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=WAN2 new-connection-mark=WAN2_conn
add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=WAN3 new-connection-mark=WAN3_conn
add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=WAN4 new-connection-mark=WAN4_conn
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=bridge1 new-connection-mark=WAN1_conn per-connection-classifier=\
both-addresses:4/0
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=bridge1 new-connection-mark=WAN2_conn per-connection-classifier=\
both-addresses:4/1
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=bridge1 new-connection-mark=WAN3_conn per-connection-classifier=\
both-addresses:4/2
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=bridge1 new-connection-mark=WAN4_conn per-connection-classifier=\
both-addresses:4/3
add action=mark-routing chain=prerouting connection-mark=WAN1_conn in-interface=bridge1 new-routing-mark=to_WAN1
add action=mark-routing chain=prerouting connection-mark=WAN2_conn in-interface=bridge1 new-routing-mark=to_WAN2
add action=mark-routing chain=prerouting connection-mark=WAN3_conn in-interface=bridge1 new-routing-mark=to_WAN3
add action=mark-routing chain=prerouting connection-mark=WAN4_conn in-interface=bridge1 new-routing-mark=to_WAN4
add action=mark-routing chain=output connection-mark=WAN1_conn new-routing-mark=to_WAN1
add action=mark-routing chain=output connection-mark=WAN2_conn new-routing-mark=to_WAN2
add action=mark-routing chain=output connection-mark=WAN3_conn new-routing-mark=to_WAN3
add action=mark-routing chain=output connection-mark=WAN4_conn new-routing-mark=to_WAN4
/ip firewall nat
add action=dst-nat chain=dstnat dst-port=81 protocol=tcp src-address=!2.16.1.0/24 to-addresses=2.16.1.10 to-ports=81
add action=dst-nat chain=dstnat dst-port=88 protocol=tcp src-address=!2.16.1.0/24 to-addresses=2.16.1.2 to-ports=88
add action=dst-nat chain=dstnat dst-port=2234 protocol=tcp src-address=!2.16.1.0/24 to-addresses=2.16.1.2 to-ports=2234
add action=dst-nat chain=dstnat dst-port=2235 protocol=tcp src-address=!2.16.1.0/24 to-addresses=2.16.1.2 to-ports=2234
add action=dst-nat chain=dstnat dst-port=2233 protocol=tcp src-address=!2.16.1.0/24 to-addresses=2.16.1.10 to-ports=2234
add action=dst-nat chain=dstnat dst-port=2235 protocol=tcp src-address=!2.16.1.0/24 to-addresses=2.16.1.3 to-ports=2235
add action=dst-nat chain=dstnat dst-port=3389 protocol=tcp src-address=!2.16.1.0/24 to-addresses=2.16.1.3 to-ports=3389
add action=dst-nat chain=dstnat dst-port=3000 protocol=tcp src-address=!2.16.1.0/24 to-addresses=2.16.1.4 to-ports=3000
add action=masquerade chain=srcnat out-interface=WAN1
add action=masquerade chain=srcnat out-interface=WAN2 to-addresses=0.0.0.0
add action=masquerade chain=srcnat out-interface=WAN3 to-addresses=0.0.0.0
add action=masquerade chain=srcnat out-interface=WAN4  to-addresses=0.0.0.0
add action=dst-nat chain=dstnat dst-port=82 protocol=tcp src-address=!2.16.1.0/24 to-addresses=2.16.1.1 to-ports=80
/ip route
add check-gateway=ping distance=1 gateway=WAN1 routing-mark=to_WAN1
add check-gateway=ping distance=1 gateway=WAN2 routing-mark=to_WAN2
add check-gateway=ping distance=1 gateway=WAN3 routing-mark=to_WAN3
add check-gateway=ping distance=1 gateway=WAN4 routing-mark=to_WAN4
add check-gateway=ping distance=1 gateway=WAN1
add check-gateway=ping distance=2 gateway=WAN2
add check-gateway=ping distance=3 gateway=WAN3
add distance=1 dst-address=2.16.1.0/24 gateway=2.16.1.2
/ip service
set www-ssl disabled=no
set api disabled=yes
/system clock
set time-zone-autodetect=no time-zone-name=Asia/Dubai
/system identity
set name=danny
/system ntp client
set enabled=yes primary-ntp=202.78.240.38 secondary-ntp=27.54.95.12
[admin@danny] >